Bank Overlay temporarily out of service
Incident Report for Eftsure
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 12:08 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2024 - 12:08 AEDT
Identified
We have identified that the bank overlay is currently pointing to the dev environment. Our dev team are looking into it with utmost priority to fix it.

Apologies for the inconvenience and thank you for your comprehension.
Posted Dec 03, 2024 - 15:22 AEDT
This incident affected: Bank Overlay.