Bank Overlay issue with NAB Connect
Incident Report for Eftsure
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 13:33 AEST
Update
We are continuing to investigate this issue.
Posted Sep 19, 2023 - 18:43 AEST
Investigating
Some of our users are encountering issues with the verification status for payments on the NAB Connect page when using the Bank overlay. The reported workaround is to refresh the page multiple times until the verification status reappears.
Posted Sep 19, 2023 - 18:42 AEST
This incident affected: Bank Overlay.