Bank Overlay NABConnect
Incident Report for Eftsure
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 17:54 AEST
Identified
Currently, we are experiencing an issue with the bank overlay when using it on NABConnect purely for the Approvers. The AP team can still use the bank overlay to perform their payment checks from that particular page.
Posted Sep 26, 2023 - 17:24 AEST
This incident affected: Bank Overlay.