Portal Outage

Incident Report for Eftsure

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 16:11 AEDT

Update

We are continuing to investigate this issue.
Posted Dec 08, 2023 - 16:00 AEDT

Update

We are continuing to investigate this issue.
Posted Dec 08, 2023 - 16:00 AEDT

Update

We are continuing to investigate this issue.
Posted Dec 08, 2023 - 15:55 AEDT

Investigating

We are currently investigating this issue.
Posted Dec 08, 2023 - 15:54 AEDT
This incident affected: Supplier Functionality (Supplier Portal/ Forms, Supplier Mailout), Bank Overlay, APIs, and Customer Portal (Dashboard, Supplier Onboarding, Supplier Management, Payments Review, Reports, Document Library, Help).