Sandbox is slow and Sandbox API is temporarily down.
Incident Report for Eftsure
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 17:22 AEDT
Investigating
Dear Eftsure customers,

We are currently experiencing slowness within the Sandbox environment and the Sandbox API is temporarily down. Our development team is currently looking into it and we'll update the status as soon as a fix has been deployed.

Thank you for bearing with us.

Eftsure Team.
Posted Oct 24, 2023 - 12:23 AEDT
This incident affected: APIs and Sandbox.