Verify via Bank Link Currently Disabled
Incident Report for Eftsure
Resolved
This issue has now been resolved.
Posted Jun 19, 2023 - 10:16 AEST
Investigating
The option to allow Suppliers to verify via Bank Link is currently disabled whilst the team work to identify an issue that was preventing onboarding requests from being actioned and viewed.
Posted Jun 19, 2023 - 09:36 AEST
This incident affected: Customer Portal (Supplier Onboarding).