BSB invalid for supplier records created automatically from payment check due to a dash in the BSB number

Incident Report for Eftsure

Resolved

Dear Eftsure customers,

We are pleased to inform you that the issue has been resolved.

Thank you again for your patience
Posted May 30, 2025 - 17:21 AEST

Identified

Dear Eftsure customers,

We have identified a technical issue where supplier records automatically created from a payment check are being marked as invalid due to an unintended dash in the BSB field.

Our development team is actively working on a resolution, and a fix will be deployed shortly.

We sincerely apologise for any inconvenience this may cause and appreciate your patience as we work to resolve the issue.

Thank you for your understanding.
Posted May 30, 2025 - 12:12 AEST
This incident affected: Customer Portal (Supplier Management, Payments Review).