NAB Connect - Bank Extension Not Working
Incident Report for Eftsure
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 17:18 AEST
Investigating
NAB Connect have made recent changes to their payment pages and as a result the extension needs to be developed to align with the changes. We are currently working on this issue. For now please use the Payments Review function to check payments.
Posted Jun 05, 2023 - 12:04 AEST
This incident affected: Bank Overlay.